PDA

View Full Version : Possible Virus on Board?



GeecheeEagle
21st August 2012, 04:22 PM
About two weeks ago when I opened the message board I would get the standard file download message box. The run or save file box that you get when you are attempting to download a file. All I was doing was opening gsufans.com. The only way I got it to go away was to reboot the computer.

Today, AVG gave me a threat warning when I opened gsufans.com. I let AVG handle the threat but was required to reboot after AVG quarantined the threat. When I rebooted, everything was OK until I tried to open gsufans.com. I got the threat warning again and I let AVG quarantine the file. This time I did not have to reboot and everything is (I think) running OK and have been able to open gsufans.com with no problem.

Is anyone else having similar problems?

Eagleintheham
21st August 2012, 04:50 PM
I have been having problems trying to access the forum from my tablet. When I click on the forum it downloads some file that I can never open. I used to be able to access the forum from my tablet before, but not anymore.

Eagle22
21st August 2012, 05:09 PM
Hopefully the upgrades to the code we're doing this weekend will resolve some of these issues.

If you get specific error messages or warning from firewalls or software meant to block such critters, please be sure to forward me that information via email.

Thanks !

admin@gsufans.com

EagleSC
21st August 2012, 05:21 PM
I just emailed you a screenshot of the warnings I've been getting this afternoon. I'm not smart like y'all to figure out what's going on.

Dave.
21st August 2012, 05:24 PM
I'm getting the warning from Chrome that "something's not right here"

I coulda told 'em that.

cannonballgsu
21st August 2012, 05:41 PM
For the first time, I'm getting this message today as well.

http://i5.photobucket.com/albums/y162/cannonballgsu/malware1.jpg

http://i5.photobucket.com/albums/y162/cannonballgsu/malware2.jpg

eaglewraith
21st August 2012, 06:10 PM
I got the same warning Cannon got.

AugustaEagle
21st August 2012, 06:21 PM
I get a similar warning, but it's worded a little differently.

"

www.gsufans.com contains content from usbbasedfoursquare.pro, a site known to distribute malware. Your computer might catch a virus if you visit this site.
Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
We have already notified usbbasedfoursquare.pro that we found malware on the site. For more about the problems found on usbbasedfoursquare.pro, visit the Google Safe Browsing diagnostic page."

GSUEYES
21st August 2012, 06:23 PM
Got a warning this morning also from ESET.
quarantined and deleted
not finding anything else so far

gritzblitz56
21st August 2012, 06:44 PM
Getting the same warnings from Firefox.

TheEagleWay
21st August 2012, 06:59 PM
My computer at work showed a virus alert, but only when I got on GSUfans.

EagleSC
21st August 2012, 08:35 PM
I get a similar warning, but it's worded a little differently.

"

www.gsufans.com contains content from usbbasedfoursquare.pro, a site known to distribute malware. Your computer might catch a virus if you visit this site.
Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
We have already notified usbbasedfoursquare.pro that we found malware on the site. For more about the problems found on usbbasedfoursquare.pro, visit the Google Safe Browsing diagnostic page."

i got that same one at work today too. But i just logged on from my home computer, still using chrome and got no warning....

EagleSC
21st August 2012, 08:41 PM
i got that same one at work today too. But i just logged on from my home computer, still using chrome and got no warning....

Nevermind. Right after I post that, I get the malware warning

Eagle22
21st August 2012, 08:48 PM
Yeah, I'm getting it now. Got calls into my host and Google. Not sure yet what the issue is.

cannonballgsu
21st August 2012, 08:52 PM
It may come back, but it has stopped for now.

GSUfanforever
21st August 2012, 08:57 PM
I'm getting it also :(

feardaeagle
21st August 2012, 08:59 PM
Only wierd thing I've seen is Exploit 10 blocked by Norton but not sure if it was from GSUFANS.this started last week.

PrinterEagle
21st August 2012, 08:59 PM
Ditto.

Eagle22
21st August 2012, 09:09 PM
Working on providing my host screenshots of the source code. Not exactly sure what happened here ... but I'm not real pleased.

EagleSC
21st August 2012, 09:16 PM
Someone else mentioned on the thread in the open forum that it might be from an ad. Could that be why the warnings seem to come and go?

GeecheeEagle
21st August 2012, 09:17 PM
I've been experiencing unexpected results for about two weeks now when I attempt to open gsufans.com. Not always but sometimes. I am now going to run Malwarebytes to see if I get any hits. I think AVG removed whatever it was from my computer today, but I worry it may be lurking on gsufans.com.

feardaeagle
21st August 2012, 09:35 PM
I think it's the APP OR Furman people!

Eagle22
21st August 2012, 09:44 PM
There are about 25 threads that have a specific advertisement on them, that has inserted malicious code. I'm about to disable the forum while I resolve it with my host.

cannonballgsu
21st August 2012, 09:45 PM
There are about 25 threads that have a specific advertisement on them, that has inserted malicious code. I'm about to disable the forum while I resolve it with my host.

Good luck, and good night!

eaglewraith
24th January 2013, 06:05 PM
Saw another malware warning when I went to Talon Talk

http://i.imgur.com/RGJMl6u.png

Edit: More specifically, it's pike's stepping down thread. Even more specifically, it's the picture of Kate Upton that oldfart posted.

Should that qualify as an automatic DQ for bringing malware to the board? ;)

Eagle22
24th January 2013, 08:51 PM
Saw another malware warning when I went to Talon Talk

http://i.imgur.com/RGJMl6u.png

Edit: More specifically, it's pike's stepping down thread. Even more specifically, it's the picture of Kate Upton that oldfart posted.

Should that qualify as an automatic DQ for bringing malware to the board? ;)

I deleted the thread as a precaution, and ran the Google web malware tool, and it is showing nothing at this time.

Keep me posted if you see anything else.

Pike51
27th January 2013, 09:24 PM
I deleted the thread as a precaution, and ran the Google web malware tool, and it is showing nothing at this time.

Keep me posted if you see anything else.

Sorry we infected the board with malware. It wasn't on purpose. Thankfully, it wasn't my picture but sorry anyways. I'm going back to my room and finishing out my punishment now.