PDA

View Full Version : Some functionality lost



eagle95
13th May 2021, 03:31 PM
In the Open Forum, Klak posted some data that keeps showing up at the top of the page in my browser from my phone. It is blocking the ability to choose another forum.

Also, when I attempt to click on the edit or comment with quote functions, they are not responsive.

Solutions?

eaglewraith
13th May 2021, 04:27 PM
It appears that the reply to his post with the graphs on it has broken the post they're in.

All the graphs are overlaid on each other. The way they're made, they're a bit more interactive than just a normal image, so that might be playing havoc on the board software.

GSUfanforever
13th May 2021, 05:46 PM
Those responsible for maintaining the site are corrupting it huh? (smile)

Eagle22
13th May 2021, 07:50 PM
Those responsible for maintaining the site are corrupting it huh? (smile)

Well, we had a good run. The first 25 years it was the posters who corrupted it ;)

Dave.
14th May 2021, 08:57 AM
Well, we had a good run. The first 25 years it was the posters who corrupted it ;)
Dang Paul you’re basically calling me out by name here.

Klak
14th May 2021, 10:13 AM
Dang Paul you’re basically calling me out by name here.

things have been a lot better since we got rid of that paintballer guy

MikeSanders
14th May 2021, 01:58 PM
I thought this thread had been started by Melissa about Garns....

eagle95
14th May 2021, 02:21 PM
things have been a lot better since we got rid of that paintballer guy

Shoulda changed the name to SpitBaller ;)

Dave.
14th May 2021, 04:40 PM
things have been a lot better since we got rid of that paintballer guy

Trufax. Dave is a much better poster.


Shoulda changed the name to SpitBaller ;)

CUZ I SPIT THAT FIRE

Eagle22
14th May 2021, 08:33 PM
Dang Paul you’re basically calling me out by name here.

Are you even 25 yet / ? ;)

Dave.
15th May 2021, 10:13 AM
Are you even 25 yet / ? ;)

Physically? Yes.

Mentally? Probably never.